Thread: Lokalne testowanie rozproszonych i 32 bity

Z tego, co udało mi się ustalić, to biblioteka do testowania rozproszonych lokalnie potrzebuje systemu z 64 bitami, a tak się składa, że ja lokalnie mam 32 i mi te komendy zupełnie nie działają. Argument w stylu "nikt już nie używa 32bitowych komputerów" może jeszcze miałyby jakiś sens, gdyby nie to, że na takich stoją sprawdzarki ( ͡° ͜ʖ ͡°)( ͡° ͜ʖ ͡°) (co swoją drogą nam też utrudniło życie koniecznością pisania głupkowatego szybkiego mnożenia w 2A).
Da się to jakoś obejść? Chyba będę musiał skorzystać z MIMowego studentsa, co oczywiście jest bardzo dalekie od bycia komfortowym, ale tam też aby to zadziałało musiałem ręcznie edytować plik config.json, zatem jak widać bardzo intuicyjne do użycia. No i nie każdy ma komfort używania studentsa.
Gdzie rozum? Gdzie godność? I czemu nikt jeszcze do tej pory o to nie zbóldupił? Z tego, co mi się wydaje, to rok temu były dokładnie takie same kłopoty, ale wtedy chciało mi się zrobić próbną rozproszoną i została dodana 32bitowa wersja, ale wnioski chyba nie zostały wyciągnięte :P (podobnie cały czas jest błąd sprzed roku ze spacjami w ścieżce).
Skąd masz 32-bitowy komputer?

W temacie obok piszą, że można skompilować sobie parunner pod 32 bitami i chyba im działa.